Back to overview
Degraded
SMS Verification problem
Apr 5, 2026 at 8:36pm UTC
Affected services
SMS Verification
Resolved
Apr 5, 2026 at 8:36pm UTC
Problem solved.
Affected services
Created
Apr 5, 2026 at 8:36pm UTC
Some customers have experienced issues.
Affected services